Documentation

Editorial Review for Authors

This resource provides information for authors about what to expect in, and how to work with, files provided for review as part of the Well-Formed Document Workflow.

Prerequisites

  • Microsoft Word
  • Adobe Acrobat

Use Microsoft Word

Word documents should have the extension .docx, and they should only be opened and edited using Microsoft Word.

Do not edit using Google Docs.

Editing a Word document within Google Docs irreparably changes the document, undoes all composition (the use of ScML styles), and modifies the underlying XML in major ways. Word documents must always be edited directly in Microsoft Word. If you are sent a document on Google Drive, right click the .docx file and download it. If you open the file in Google Docs by mistake, exit without making any changes.

You can determine whether a Word document was modified in Google Docs by viewing the paragraph styles of a few paragraphs. In Word, use Draft View. If all the paragraphs have the “Normal” paragraph style applied, it’s likely that the file was edited in Google Docs and you may have to revert to an earlier version of the document before proceeding. If the paragraphs have ScML paragraph styles applied (including styles like ct, cs, pf, p, bk), the file has likely not been edited in Google Docs.

Do not edit using a text-only program.

Do not copy and paste material into a text-only program like Notepad, BBEdit, or Sublime Text. Formatting and tracking would be lost if pasting content into any program other than Word.

Copyedit Review Overview

Copyedit Review Defined

The copyedit review stage is the time to adjust word choices or sentence structure. Finalizing the manuscript at this stage helps all later stages to go smoothly and remain on schedule and on budget. Because adding a significant amount of new material at this time or rewriting of any kind in the page proof stage could result in additional charges or delays, the manuscript should be finalized when you turn in your alterations to the copyedited files.

What You Will Receive

When you receive the copyedited files, they will have edits made with the “Track Changes” function in MS Word.

Because the files you receive are locked, you can make all of your corrections with Track Changes “active” (i.e., turned on), but you cannot change the application of ScML styles. This protects the structure of the manuscript that is vital to both editorial and production processes in Scribe’s Well-Formed Document Workflow.

There may also be queries throughout the text for you to answer. These queries will be marked with MS Word’s “Comment” tags. Resolve these queries by typing your response into the comment bubble or into the reviewing pane.

If you have any questions about how to work with Tracked Changes or Comments, your Scribe contact will be happy to assist you.

Copyedit Review: How to Review a Copyedited Manuscript

When you review the copyedited manuscript, there are two main items for your review: proposed changes and queries.

Note: This Word file does not represent what the manuscript will look like as a physical book. Aspects like text alignment, font size, spacing, table grid layout, and color (if any) will be handled in the design and typeset stages. It is therefore unnecessary to make any formatting changes in copyedit review. If you are concerned about how an element should appear, please leave a comment in the file rather than making tracked edits.

To confirm that Track Changes is active:

  • Look for “Track Changes: On” on the bottom bar on a PC or in the Review tab on a Mac.
  • When Track Changes is turned on, revisions appear in a color other than normal black text (usually red or blue). For an addition, text appears underlined; for a deletion, the text has a line through it.

To show changes in balloons rather than strikethroughs:

  • PC: In the Review tab’s “Tracking” section, use the “Show Markup” dropdown to select “Balloons” and “Show Revisions in Balloons.”
  • Mac: In the Review tab’s “Tracking” section, use the “Show Markup” dropdown to select “Use balloons to display changes” under the “Balloons” heading.

To show the finalized changes (no balloons or strikethroughs):

  • PC: In the Review tab’s “Tracking” section, use the dropdown to select “Final” (rather than Final: Show Markup).
  • Mac: In the Review tab’s “Tracking” section, use the dropdown to select “Final” (rather than Final Showing Markup).

1. Respond to Queries in Word Comments

View the Comments by placing your mouse over the colored, bracketed portion of the text. Comments can also be viewed as bubbles (along with the changes) by switching to “View > Print Layout” in your menu bar.

Read these Comments and resolve them by typing your response into the Comment bubble or into the reviewing pane (accessed by clicking the icon of a box with an arrow in the Review tab on a PC or taskbar on a Mac).

2. Respond to Queries in the Text

Text queries are used in the notes and footnotes because MS Word does not allow comments to be created in those areas. They appear next to the text in question and follow this formatting (“AQ” stands for “Author Query”):

{~?~AQ: Some question for you, the author}

Find the queries by searching the document and notes for:

{~?~AQ

Add your response before the final “}” of the query.

3. Review and Respond to Proposed Changes

Review the edits and make any corrections you feel are necessary by deleting or adding text.

  • If you agree with an edit, leave it as is, without comment and without accepting or rejecting that change.
  • If you disagree with an edit, revise that edit. Do not reject the change. Track Changes must be active in order for an editor to see how you have modified the text.
  • If you would like to comment on a change, add an embedded comment by highlighting the text in question and selecting “Insert > Comment” in the menu bar. This will open a comment area where you can suggest changes to be applied throughout the manuscript or to clarify aspects.

Page Proofs Review

Page Proofs Overview

Typesetting is laying out the manuscript in book format. Scribe typesets using Adobe InDesign to create a PDF. At the end of this process, the finalized PDF is the file that is provided to the printer to produce your book.

The PDF of the book is provided to you for review so you can perform a final read-through of the book to ensure that no errors remain. Corrections should be minimal in order to avoid bumping content from page to page (referred to as “reflow”), which could affect other aspects of the book, including the index.

Note: Rewriting of any kind during page proofs review may result in additional charges or delays in the book’s publication.

How to Mark Corrections

Following Scribe’s corrections procedure will minimize work and help keep to the schedule and budget. If you have any questions about how to resolve any outstanding queries or if any proposed changes will negatively affect the typesetting of your book, your Scribe contact will be happy to assist you.

Corrections should be provided in a Word document. Follow the instructions on Scribe’s Corrections Format page. This page contains details about how to present corrections and also lists the benefits of using this method.

Publisher Note

Publishers asks that authors keep in mind that rewriting of any kind at this stage can be very costly, can disrupt the creation of the index, and can cause delays with the release date of the book. At copyedit review and page proof stages, you should be correcting only egregious errors—not adjusting word choices, changing sentence structure, or otherwise rewriting. If you are averaging more than one or two changes every three pages and your changes do not involve true “typos,” the costs of reviewing and implementing these changes may be charged back to you. If you have further questions, please review your contract and contact your editor.